Buscar
  • numpi.net

SI.Y - Excel

Actualizado: jun 11



Ambas funciones tienen su utilidad pero cuando se utilizan juntas, pueden resolver problemas que por separado sería imposible:


  • La función SI evalúa una condición y devuelve un resultado si esa condición se cumple o devuelve otro resultado si no se cumple.

  • La función Y evalúa varias condiciones y devuelve VERDADERO si se cumplen todas ellas. Si alguna o todas las condiciones no se cumple, devuelve FALSO.

  • Si combinas las dos funciones puedes evaluar con una sola función SI, varias condiciones. Si todas las condiciones se cumplen, la función devuelve un resultado. Y si alguna no se cumple devolverá otro resultado.


Para combinar las dos funciones, utiliza esta sintaxis:


=SI(Y(condicion_1;condicion_2);valor_si_verdadero;valor_si_falso)

Como digo, si todas las condiciones son verdaderas, la función Y será VERDADERO y, por lo tanto se mostrará el valor que hayas dado como Verdadero.

Por ejemplo:

Los estudiantes de esta lista deben obtener una puntuación de 5 o más en cada uno de los exámenes para aprobar el curso. Si en alguna asignatura sacan menos de un 5, suspenderán.

La fórmula que he utilizado es la siguiente:

=SI(Y(B2>=5;C2>=5;D2>=5);”Aprobado”;”Suspenso”)


Si B2 es igual o mayor que cinco, C2 es igual o mayor que cinco y D2 es igual o mayor que cinco, entonces el resultado es Aprobado.




7 vistas
  • Facebook
  • YouTube
  • Tik Tok
  • whatsapp (3)
Descuentos, videos, publicaciones y mas